Problemas com o Wasabi

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas com o Wasabi

Mensagem por ildebrandonoj em Ter Nov 06, 2012 5:06 am

Galera, Estou enfrentando novos problemas para jogar com meu Wasabi. Já fiz a atualização nem sei mais qual devo usar, mas o problema é o seguinte, o Wasabi reconhece o HD eu localizo as ISOs, abro elas e na hora de ejetar e fechar a bandeja ele processa a ISO do jogo e da a mensagem de abrir a bandeja novamente. Simplesmente não abre o jogo. Alguém sabe o que pode estar acontecendo? Já tentei com vários jogos e nada.

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por Admin em Qua Nov 07, 2012 8:28 pm

Ildebrando,

Como nós ja conversamos por msn etc, estou encaminhando um email para o time de suporte do wasabi.

Estou enviando o email abaixo:

Hello, I am wasabi360 distributor in Brazil, a colleague of ours who has this problem with the use of wasabi, he posted on the forum link below:

[Você precisa estar registrado e conectado para ver este link.]

"Guys, I'm facing new problems playing with my Wasabi.'ve Done the update do not even know what I use, but the problem is this, the Wasabi360 recognize the ISOs HD I locate, select and eless time to eject and close tray it renders the ISO of the game and the message to open the tray again. simply does not open the game. anyone know what might be happening?'ve tried with several games without success. "

You can help us because I already instructs him as to the procedures and everything is ok, his model is a model Wasabi360 PHAT.

B. Regards

Assim que eu tiver uma noticia creio que eles postaram no forum ou por email e lhe reporto.

Abraço

Admin
Admin

Mensagens : 110
Data de inscrição : 17/09/2012

Ver perfil do usuário http://xboxlivre.forum-livre.com

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Qui Nov 08, 2012 1:53 am

Admin escreveu:Ildebrando,

Como nós ja conversamos por msn etc, estou encaminhando um email para o time de suporte do wasabi.

Estou enviando o email abaixo:

Hello, I am wasabi360 distributor in Brazil, a colleague of ours who has this problem with the use of wasabi, he posted on the forum link below:



"Guys, I'm facing new problems playing with my Wasabi.'ve Done the update do not even know what I use, but the problem is this, the Wasabi360 recognize the ISOs HD I locate, select and eless time to eject and close tray it renders the ISO of the game and the message to open the tray again. simply does not open the game. anyone know what might be happening?'ve tried with several games without success. "

You can help us because I already instructs him as to the procedures and everything is ok, his model is a model Wasabi360 PHAT.

B. Regards

Assim que eu tiver uma noticia creio que eles postaram no forum ou por email e lhe reporto.

Abraço

O problema está ficando mais complicado. Fiz o video mostrando que no modo de emulação o meu wasabi não funciona. Demorou para entrar (sair da tela inicial do xbox360) quando finalmente entra ele não encontra as isos em video e simplismente trava do game, logo após ele não reconhece o hd. Depois desse video não consegui mais passar da tela inicial do xbox360.

Veja o vídeo no link abaixo.

youtube.com/watch?v=e0jNBC-lDX8

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por Admin em Qui Nov 08, 2012 4:13 am

E no modo normal os jogos originais funciona normalmente? So pra.confirmar o key.bin tem 1k?

Admin
Admin

Mensagens : 110
Data de inscrição : 17/09/2012

Ver perfil do usuário http://xboxlivre.forum-livre.com

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Sex Nov 09, 2012 6:12 am

Admin escreveu:E no modo normal os jogos originais funciona normalmente? So pra.confirmar o key.bin tem 1k?

No modo normal está tudo em perfeitas condições, os jogos estão funcionando normalmente.

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ffachas em Qua Nov 28, 2012 7:23 am

Aparentemente estou com o mesmo problema, acredito ser uma falha da Firware 1.3 BETA 2.
Tentei fazer o downgrade para FW 1.2 e não foi positivo.

Existe a possibilidade de realizar o downgrade?

ildebrandonoj - qual a versão da firmware que vc instalou no Wasabi?

ffachas

Mensagens : 1
Data de inscrição : 24/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por Admin em Qui Nov 29, 2012 7:44 pm

ffachas, use a versao 1.2 estavel.

veja o procedimento [Você precisa estar registrado e conectado para ver este link.]

Admin
Admin

Mensagens : 110
Data de inscrição : 17/09/2012

Ver perfil do usuário http://xboxlivre.forum-livre.com

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Ter Dez 04, 2012 6:29 am

Admin escreveu:ffachas, use a versao 1.2 estavel.

veja o procedimento [Você precisa estar registrado e conectado para ver este link.]

Novamente estou tendo o mesmo problema com as isos, entro na pasta de video dou um ejetar e ao fazer a leitura a iso não roda. Estava tentando com o novo firmware o beta 2 vou atualizar novamente meu wasabi para o 1.2 e tentar rodar as isos. Mais tarde posto se deu certo.

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por Admin em Qui Dez 06, 2012 10:14 pm

ildebrandonoj escreveu:
Admin escreveu:ffachas, use a versao 1.2 estavel.

veja o procedimento [Você precisa estar registrado e conectado para ver este link.]

Novamente estou tendo o mesmo problema com as isos, entro na pasta de video dou um ejetar e ao fazer a leitura a iso não roda. Estava tentando com o novo firmware o beta 2 vou atualizar novamente meu wasabi para o 1.2 e tentar rodar as isos. Mais tarde posto se deu certo.

Ildebrando, como o seu é o wasabi FAT isso é bom lembrar, vc chaveou o arquivo wasabi.xml que fica na raiz do HD?

O arquivo key.bin esta salvo dentro da pasta wasabi?

abraço

Admin
Admin

Mensagens : 110
Data de inscrição : 17/09/2012

Ver perfil do usuário http://xboxlivre.forum-livre.com

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Seg Dez 10, 2012 1:23 pm

Admin escreveu:
ildebrandonoj escreveu:
Admin escreveu:ffachas, use a versao 1.2 estavel.

veja o procedimento [Você precisa estar registrado e conectado para ver este link.]

Novamente estou tendo o mesmo problema com as isos, entro na pasta de video dou um ejetar e ao fazer a leitura a iso não roda. Estava tentando com o novo firmware o beta 2 vou atualizar novamente meu wasabi para o 1.2 e tentar rodar as isos. Mais tarde posto se deu certo.

Ildebrando, como o seu é o wasabi FAT isso é bom lembrar, vc chaveou o arquivo wasabi.xml que fica na raiz do HD?

O arquivo key.bin esta salvo dentro da pasta wasabi?

abraço

Fiz tudo certo conforme os padrões. O arquivo wasabi.xml está chaveado na raiz do hd e o key.bin está dentro da pasta wasabi. Tudo conforme. Fiz já o testes em 3 hds diferentes porém o mesmo problema é apresentado.

Vou extrair novamente minha key para ver se resolve o problema. Assim que extraí-la postarei se deu certo ou errado.

PS Estou trabalhando com o firmware 1.2 estável.

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por Admin em Qua Dez 26, 2012 7:33 pm

Ildebrando, novidades?

Admin
Admin

Mensagens : 110
Data de inscrição : 17/09/2012

Ver perfil do usuário http://xboxlivre.forum-livre.com

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ka0us em Qua Jan 02, 2013 11:08 am

Tive esse mesmo problema.
Formatei meu hdd externo em NTFS 4096 bytes e começou a funcionar perfeitamente.
Depois de escolher o jogo mando ejetar o wasabi e espero uns 5 segs e mando fechar a bandeja, ae o jogo é carregado normalmente.
Quando eu mando ejetar e logo em seguida fechar a bandeja ele aparece como "abrir bandeja". Esse lance de esperar alguns segundos funciona comigo.

Tenho xbox phat, ultima dash e FW 1.3 beta 2

ka0us

Mensagens : 2
Data de inscrição : 02/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Dom Jan 06, 2013 2:25 pm

Extrai novamente minha key e não resolveu. Uma pergunta qual mando ejetar ele automaticamente fecha a bandeja e faz a leitura, como faço para ejetar e depois mandar fechar manualmente?

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Dom Jan 06, 2013 7:11 pm

Não sei mais o que fazer para o wasabi funcionar no meu videogame. Já extrai novamente da key e nada de funcionar, preciso de ajuda


ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por mirolemos em Seg Jan 07, 2013 9:48 am

estou com o mesmo problema nao consigo jogar no meu xbox
ja fiz de tudo formatei meu hd isntalei novamente a atualizacao mas quando ligo fica na tela do xbox360 e demora para sair quando sai dessa tela nao consigo encontrar o hd.
ta dificil,comprei o wasabi a menos de uma semana e so joguei meia hora e comecou a dar problema.alguem pode me ajudar??
tenho xbox fhat,ultima dash e FW 1.3 beta 2

mirolemos

Mensagens : 5
Data de inscrição : 27/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por mirolemos em Ter Jan 08, 2013 7:22 pm

alguem pode ajudar por favor???

mirolemos

Mensagens : 5
Data de inscrição : 27/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por sandrosac em Sab Jan 19, 2013 12:17 pm

Amigo, vc conseguiu resolver o problema do seu WASABI, pois comprei o meu a 1 semana e estou com o mesmo problema. As isos aparecem normalmente, porém ao selecionar uma delas e voltar para ejetar o drive. Ele carrega e não roda, volta para o menu e nada acontece!

Alguma solução?

Ja testei com firmware 1.2, 1.3 beta, e ate mesmo o tal do BETA FIX.

sandrosac

Mensagens : 8
Data de inscrição : 19/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por Matheus Cheibub em Dom Jan 20, 2013 8:07 pm

Mesma situação aqui...

Matheus Cheibub

Mensagens : 9
Data de inscrição : 04/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por sandrosac em Dom Jan 20, 2013 8:11 pm

Ta complicado hein amigo. To tentando de todo jeito. Pedi ate pro vendedor trocar, vamos ver se ele vai trocar ne! Pq comprei de um cara de Minas e sou de SP. Abri uma disputa no pagseguro pra garantir que ele vai trocar. Agora o jeito é esperar.

Ele falou q isso podia ser configuração e que ia me mandar uns arquivos pra resolver o problema. Mais não estou mto confiante não.

Vi varias pessoas falando q tiveram isso e q era defeito.

Vc comprou faz tempo?

Abs

sandrosac

Mensagens : 8
Data de inscrição : 19/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Seg Jan 21, 2013 11:33 am

sandrosac escreveu:Ta complicado hein amigo. To tentando de todo jeito. Pedi ate pro vendedor trocar, vamos ver se ele vai trocar ne! Pq comprei de um cara de Minas e sou de SP. Abri uma disputa no pagseguro pra garantir que ele vai trocar. Agora o jeito é esperar.

Ele falou q isso podia ser configuração e que ia me mandar uns arquivos pra resolver o problema. Mais não estou mto confiante não.

Vi varias pessoas falando q tiveram isso e q era defeito.

Vc comprou faz tempo?

Abs

Galera, creio que sou o primeiro a ter esse problema, e vou tentar acalmar alguns aqui. Tenho conversado com o vendedor do Wasabi aqui deste site "Xbox Livre", pois bem, comprei o meu já fazem cerca de 3 para 4 meses, na primeira tentativa consegui jogar, depois de um tempo jogando deu problema de leitura e não funcionou mais, reconhecia o HD, localizava as isos e quando mandava executar elas, carregava o disco e simplesmente aparecia para abrir a bandeja.

No início tive varias conversas com o administrador do forum sobre o problema ocorrido, depois de várias conversas o administrador resolveu trocar o wasabi para tentar sanar o problema. Apos a troca novamente consegui fazer funcionar por um curto período e o problema voltou para a mesma situação anterior.

Novamente em conversa do o Administrador, ele me informou que estava enviado o meu wasabi com problema para o fabricante para solucionar o problema e que os fabricantes informaram que há um problema na compatibilidade do Wasabi com o xbox360 Phat e estão tentando solucionar o problema.

Sei que é dificil pedir para termos um pouco de paciência quanto ao problema, pois o valor não foi barato, mas estamos (eu como consumidor, o administrador e tantos outros com o mesmo problema) resolver essa situação o mais rápido possível.

Assim que eu tiver alguma resposta dos fabricantes estarei postando aqui.

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por sandrosac em Seg Jan 21, 2013 11:44 am

É amigo, realmente está complicado, o cara q me vendeu falou pra testar um tal de BETA_FIX1, pelo q ele disse é um Firmware que resolve este problema.
[Você precisa estar registrado e conectado para ver este link.]

Tentei baixar neste link ai pra ver se resolve o problema de vcs! Vou testar hoje a noite, pois o vendedor disse q ele ja teve este problema e q resolveu com esse firmware.

Vale a tentativa ne!

Qualquer novidade vamos postar para tentar resolver esse nosso problema galera.

Grande abraço a todos e boa sorte

sandrosac

Mensagens : 8
Data de inscrição : 19/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Seg Jan 21, 2013 11:51 am

sandrosac escreveu:É amigo, realmente está complicado, o cara q me vendeu falou pra testar um tal de BETA_FIX1, pelo q ele disse é um Firmware que resolve este problema.
[Você precisa estar registrado e conectado para ver este link.]

Tentei baixar neste link ai pra ver se resolve o problema de vcs! Vou testar hoje a noite, pois o vendedor disse q ele ja teve este problema e q resolveu com esse firmware.

Vale a tentativa ne!

Qualquer novidade vamos postar para tentar resolver esse nosso problema galera.

Grande abraço a todos e boa sorte

Sandrosac,

Você tem mais informações sobre esse BETA_FIX1?

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por sandrosac em Seg Jan 21, 2013 11:55 am

Amigo, pelo que o vendedor me informou, é um firmware que não foi divulgado pela equipe do WASABI, mais todas as pessoas que tiveram problema de não rodar as isos e entraram em contato com a equipe, passaram esse firmware para tentativa.

Aparentemente é alguma firmware modificada para corrigir erros nos consoles PHAT, mais apenas nos PHAT.

Se vc tem o SLIM não use esse firmware.

Foram essas informações q o vendedor me passou.

Essa vai ser minha ultima tentativa de resolução, se isso não funcionar vou pedir pra ele trocar meu aparelho.


Abs

sandrosac

Mensagens : 8
Data de inscrição : 19/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por ildebrandonoj em Seg Jan 21, 2013 11:59 am

E isso é para a última dasboard, pois estou com 2.0.16.202.0?

Vou tentar isso hoje mesmo

ildebrandonoj

Mensagens : 14
Data de inscrição : 06/11/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por sandrosac em Seg Jan 21, 2013 12:07 pm

Pelo que sei serve para qualquer DASH, eu estou com a 15.574.

Vou tentar hoje a noite tb e qualquer novidade a gente posta aqui blz?

Abs

sandrosac

Mensagens : 8
Data de inscrição : 19/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com o Wasabi

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum